Subaru XV Crosstrek Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello all,

Picked up a reconstruct 2015 XV on auction, with light body damage. Did the repairs to the body and airbag system. Currently no trouble codes or warning lights
on the dash. The only issue I am having is that the dealer installed autostart does not seem to operate correctly. I do not want to bring this into the dealer if at all
possible. My location has 1 dealer for Toyota, Honda, Chevy, Dodge, and Subaru and they suck.

Any help to get this working for me would be greatly appreciated, as this is a gift for my wife once done and working correctly.

Thanks in advance!
 

·
Registered
Joined
·
489 Posts
The only issue I am having is that the dealer installed autostart does not seem to operate correctly.
Can you provide a little more information about what exactly is not working correctly?
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Like I said, the dealer installed autostart idea not operate. The key fob has full battery and lights up when you press it, but the car does not turn over at all.
 

·
Registered
Joined
·
52 Posts
Maybe check the pin under the hood? I had the wire rust and the pin pop out before, which would lead it to not attempt to start, as it presumes the hood is open.
 

·
Registered
Joined
·
1 Posts
I had the same issue after body repair. The switch, (plunge switch), in the engine compartment wasn't making contact with the hood when closed.
 
1 - 5 of 5 Posts
Top