Subaru Crosstrek and XV Forums banner
1 - 8 of 8 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter · #1 ·
This has been a recurring issue for the last year. Periodically the Check Engine light will come on, and EyeSight will completey disengage and throwup all of the amber lights to show faults. Can't use any of the cruise functionality. After multiple restarts over the next couple of days, it just goes away (Thinking that the error is retained in the memory for a period of time). The dealership could never pull the codes because by the time I could get in, they would be gone. Got a FIXD device and pulled the codes myself. They were:
P000A and P000D - Engine Code for Camshaft Position Control.

The oil was changed by the dealer in March, but it looks dark and I didn't put that many miles in it.

Has anyone run into this?

Thanks,
Mark
 

·
Registered
2022 Subaru Crosstrek Limited
Joined
·
2 Posts
Hi!
This is interesting thread for me.
1. I have a four-month old Limited.
2. No problems that I noticed, but earlier this month, I pulled into the driveway, and suddenly -with the engine still running the "EYESIGHT NOT ENGAGED /WORKING /SLASHBAR" symbol appeared.
3. That symbol remained on (no eyesight?) while I drove into the garage, parked the car and turned off the engine.
4. Next time I started all was normal.

Speedometer Odometer Car Motor vehicle Tachometer



I have never seen that before or since and was wondering why that ever occurred?
- I will try to upload a pix (that I took at the time) of the indicator.
Does anyone have experience with this type of occurrence?
Thank you in advance!

Mark
 

·
Resident Curmudgeon
2020 Crosstrek Limited
Joined
·
1,231 Posts
Hi!
This is interesting thread for me.
1. I have a four-month old Limited.
2. No problems that I noticed, but earlier this month, I pulled into the driveway, and suddenly -with the engine still running the "EYESIGHT NOT ENGAGED /WORKING /SLASHBAR" symbol appeared.
3. That symbol remained on (no eyesight?) while I drove into the garage, parked the car and turned off the engine.
4. Next time I started all was normal.

View attachment 311588


I have never seen that before or since and was wondering why that ever occurred?
- I will try to upload a pix (that I took at the time) of the indicator.
Does anyone have experience with this type of occurrence?
Thank you in advance!

Mark
Basically, EyeSight got confused and shut down temporarily. You will get the same message during a rainstorm deluge when the windshield wipers can’t keep up.
 
1 - 8 of 8 Posts
Top