Model Year 2012 to 2017 XV 2015: Whining Noise On Idle or Low Speed

  1. Welcome to Subaru XV Crosstrek Forum – General discussion forum for the Subaru XV

    Welcome to Subaru XV Crosstrek Forum - a website dedicated to all things Subaru XV.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Subaru XV Crosstrek Forum today!
     
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 13
Like Tree1Likes

Thread: XV 2015: Whining Noise On Idle or Low Speed

  1. #1
    Junior Member
    Join Date
    Apr 2019
    Posts
    5

    UnhappyXV 2015: Whining Noise On Idle or Low Speed

    Hi guys
    I got a whining issue on my XV 2015 with 100k KM (around 62k miles). I hear the sound when start the engine and RPM goes high, also on Idle while press a accelerator or AC engaged, as well as on low speeds, I don’t know if the sound keeps happen as in high speeds I just hear the sound of the air. Anyway, I went to my dealer and after a big argument about the car is just fine, he just told me that this is a CVT issue and you need to replace some pulleys inside and other things with total cost around 4K $ I’m very disappointed right now, I Replaced the Idler Pulleys but the noise still the same .
    Anyone faced a similar issue, please help

    this is a video for the noise


  2. Remove Advertisements
    Subaru XV Forum
    Advertisements
     

  3. #2
    Super Moderator
    Join Date
    Jan 2013
    Location
    Vancouver, BC, Canada
    Posts
    8,065
    Quote Originally Posted by osama.star View Post
    Hi guys
    I got a whining issue on my XV 2015 with 100k KM (around 62k miles). I hear the sound when start the engine and RPM goes high, also on Idle while press a accelerator or AC engaged, as well as on low speeds, I don’t know if the sound keeps happen as in high speeds I just hear the sound of the air. Anyway, I went to my dealer and after a big argument about the car is just fine, he just told me that this is a CVT issue and you need to replace some pulleys inside and other things with total cost around 4K $ I’m very disappointed right now, I Replaced the Idler Pulleys but the noise still the same .
    Anyone faced a similar issue, please help
    Welcome to the forum!

    Can you post a recording of the noise?

  4. #3
    Member
    Join Date
    Aug 2018
    Location
    New Mexico
    Posts
    73
    Quick thought short of transmission issues: water pump bearing?

    2017 Subaru Forester Touring 2.5i (delivered Aug 03,2016) ... Eyesight, Nav
    2019 Subaru Crosstrek Limited (delivered Oct 05, 2018) ... Eyesight, Nav

  5. Remove Advertisements
    Subaru XV Forum
    Advertisements
     

  6. #4
    Senior Member MarioAndretti's Avatar
    Join Date
    Oct 2015
    Location
    northern lower Michigan
    Posts
    429
    You included when the AC is engaged.The AC has nothing to do with the CVT and will not change the sound coming from the CVT.I have never heard any reports of the pulleys in the CVT going bad in any way.The valve body has been known to go bad but not the pulleys.Does it make this sound with the CVT in gear and fully stopped?If yes then it can't be the pulleys because they would have to be moving to make any sound and if the car isn't moving then neither are the pulleys.Because it makes noise with the AC on then that's my guess.What year is your car.The early '16s and older are known to have AC pump issues.I would check the idler pulley for the accessory belt also.

  7. #5
    Senior Member troutbum's Avatar
    Join Date
    Dec 2014
    Location
    FLY FISHING CAPITAL, Canada
    Posts
    3,281
    Quote Originally Posted by rlouie View Post
    Welcome to the forum!

    Can you post a recording of the noise?
    Agree with Richard, start with audio of Noise Please.. otherwise this will take off in a million directions...

    Now once identified, there is a Known A/C compressor TSB https://subaru.oemdtc.com/360/new-ac...14-2016-subaru

    But Post the video of the vehicle noise before you start throwing $$ at the problem, see if collectively we can help you out
    “Begin doing what you want to do now. We are not living in eternity. We have only this moment, sparkling like a star in our hand--and melting like a snowflake...”
    Francis Bacon

    2018 Sunshine Orange Cross Trek Sport (Can) 6 MT "Tigger"

  8. #6
    Junior Member
    Join Date
    Apr 2019
    Posts
    5
    Quote Originally Posted by Cap’n View Post
    Quick thought short of transmission issues: water pump bearing?

    Water pump changed 17 months ago, I don’t think it is the problem

  9. #7
    Junior Member
    Join Date
    Apr 2019
    Posts
    5
    Quote Originally Posted by troutbum View Post
    Quote Originally Posted by rlouie View Post
    Welcome to the forum!

    Can you post a recording of the noise?
    Agree with Richard, start with audio of Noise Please.. otherwise this will take off in a million directions...

    Now once identified, there is a Known A/C compressor TSB https://subaru.oemdtc.com/360/new-ac...14-2016-subaru

    But Post the video of the vehicle noise before you start throwing $$ at the problem, see if collectively we can help you out[IMG class=inlineimg]https://www.subaruxvforum.com/forum/images/smilies/SmileyPack/wink.gif[/IMG]

    Sorry guys, I didn’t see your replies until now 😞 here is a video, hope the noise is clear

    https://youtu.be/BWNUriMAMqk

    FYI Maybe I connected the noise with AC as the RPM goes up when AC engaged, just an observation I changed the Idler Pulleys as mentioned above and the tensioner pulley as well along side with the belt I also changed the gear oil, gear filter also front and rear differential oil as dealer recommended.
    Thanks guys for your support 🙂

  10. #8
    Senior Member MarioAndretti's Avatar
    Join Date
    Oct 2015
    Location
    northern lower Michigan
    Posts
    429
    I don't think I heard anything like you describe in the video.One thing's for certain.The chain and pulleys in the CVT are fine because if the car isn't moving then the pulleys aren't moving either and they have to be moving to make any sound.If the CVT is shifting normally then it's safe to say that the rest of the CVT is fine as well.However,the CVT will make a faint whining noise when moving do to the steel chain rolling around on steel pulleys and is perfectly normal.

    One thing to try is raise the RPMs until you can hear the noise and turn the AC on and off to see if the noise changes.When the engine is at idle and you turn on the AC,the RPMs will change because of the load the AC puts on the engine.RPMs may change but just ignore that and concentrate on any changes in the sound you are concerned about.A change in the sound,not the RPMs,indicates that the AC pump is the source.Also,have someone rev the engine for you and get under the car and/or the hood and listen for the sound that way to make it easier to pinpoint it's source.

  11. #9
    Junior Member
    Join Date
    Apr 2019
    Posts
    5
    Quote Originally Posted by MarioAndretti View Post
    I don't think I heard anything like you describe in the video.One thing's for certain.The chain and pulleys in the CVT are fine because if the car isn't moving then the pulleys aren't moving either and they have to be moving to make any sound.If the CVT is shifting normally then it's safe to say that the rest of the CVT is fine as well.However,the CVT will make a faint whining noise when moving do to the steel chain rolling around on steel pulleys and is perfectly normal.

    One thing to try is raise the RPMs until you can hear the noise and turn the AC on and off to see if the noise changes.When the engine is at idle and you turn on the AC,the RPMs will change because of the load the AC puts on the engine.RPMs may change but just ignore that and concentrate on any changes in the sound you are concerned about.A change in the sound,not the RPMs,indicates that the AC pump is the source.Also,have someone rev the engine for you and get under the car and/or the hood and listen for the sound that way to make it easier to pinpoint it's source.
    Thanks a lot for your reply

    CVT thanks to god behave normally, just one time stuck on N but after double press on the break pedal, it is working fine, I hear some quite whining when I breaking to stop and think this is normal

    I changed the AC compressor two months ago, so I don’t think that AC is the one that makes this noise

    I don’t know if this noise is normal but this is the same noise I hear when the car is moving

    I also listened for the noise under the hood and seems it is coming from all over the place 😂 so I can’t determine from where this noise comes from

    But if you focus in the video when increase the RPM, you can hear this whining or whirring noise, I’m not sure what to call it but I’m sure it is a pulley issue, but can’t determine in which part

    Maybe it is a normal noise after all although I don’t hear the same in other non Subaru cars

  12. #10
    Member
    Join Date
    Sep 2015
    Location
    Singapore
    Posts
    89
    Quote Originally Posted by osama.star View Post
    Thanks a lot for your reply

    CVT thanks to god behave normally, just one time stuck on N but after double press on the break pedal, it is working fine, I hear some quite whining when I breaking to stop and think this is normal

    I changed the AC compressor two months ago, so I don’t think that AC is the one that makes this noise

    I don’t know if this noise is normal but this is the same noise I hear when the car is moving

    I also listened for the noise under the hood and seems it is coming from all over the place so I can’t determine from where this noise comes from

    But if you focus in the video when increase the RPM, you can hear this whining or whirring noise, I’m not sure what to call it but I’m sure it is a pulley issue, but can’t determine in which part

    Maybe it is a normal noise after all although I don’t hear the same in other non Subaru cars
    Open the hood and locate where the sound comes from.
    My bet is on the air compressor loss of lubricant.
    Probably O ring at joint of piping to compressor needs replacement and refill the aircon gas and compressor lubricant at same time.

Page 1 of 2 1 2 LastLast

Similar Threads

  1. ['12-'17] Low humming noise at low speeds?
    By hongiang89 in forum Dealer Service Problems, Maintenance, Warranty, TSBs, and Recalls
    Replies: 3
    Latest Post: 09-23-2018, 01:44 PM
  2. ['12-'17] 2015 XV Shuddering at idle, slightly on low speed acceleration
    By Theh0rse in forum Engine and Drivetrain
    Replies: 1
    Latest Post: 09-12-2018, 09:34 AM
  3. ['12-'17] 2015 XV Shuddering at idle, slightly on low speed acceleration
    By Theh0rse in forum Subaru XV General Discussion Forum
    Replies: 1
    Latest Post: 09-12-2018, 09:34 AM
  4. Whining Noise
    By [email protected] in forum Engine and Drivetrain
    Replies: 5
    Latest Post: 05-10-2017, 08:19 PM
  5. mysterious idle speed increase at a stop sign in a 5 speed
    By llninja in forum Engine and Drivetrain
    Replies: 11
    Latest Post: 02-09-2014, 02:51 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2