LED Delay, can't lock car immediately

  1. Welcome to Subaru XV Crosstrek Forum – General discussion forum for the Subaru XV

    Welcome to Subaru XV Crosstrek Forum - a website dedicated to all things Subaru XV.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Subaru XV Crosstrek Forum today!
     
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 18
  1. #1
    Member
    Join Date
    Dec 2014
    Location
    RI, USA
    Posts
    89

    LED Delay, can't lock car immediately

    Hello,

    I recently install all LED I purchase from Diode Dynamics inside my interior. After a couple of days I notice the trunk and dome light would stay on for maybe 15 to 20 second after I shut my trunk. This would cause a delay where I am unable to lock my car remotely until the light has faded to off. This issue comes and go, some day it will be fine. What would be causing the LED to have a delay before it fades to off?

  2. Remove Advertisements
    Subaru XV Forum
    Advertisements
     

  3. #2
    Member
    Join Date
    Jan 2015
    Location
    Santa Monica
    Posts
    58
    The lights are designed to stay on and then fade to off but only after you have locked the car

  4. #3
    Member
    Join Date
    Dec 2014
    Location
    RI, USA
    Posts
    89
    Seems to be the trunk light causing it, I turned it off and the problem went away. I will put the factory light bulb back tomorrow and see if the problem persist or not.

  5. Remove Advertisements
    Subaru XV Forum
    Advertisements
     

  6. #4
    Member
    Join Date
    Dec 2014
    Location
    RI, USA
    Posts
    89
    Quote Originally Posted by B_Ross View Post
    The lights are designed to stay on and then fade to off but only after you have locked the car
    Yes I notice that, however I'm unable to lock the car immediately until the light fades off. Strange thing is if I unlock just the driver door the problem doesn't happen all the time, although it did happen to be this morning at work. When I unlock just the trunk, that's when the problem is consistent, I don't know if it's dome light or the trunk light or if both can't be on at the same time because when I turn off the trunk light the problem goes away. I search the forum and found someone else had the same issue but it was LED from a different vendor. http://www.subaruxvforum.com/forum/p...ay-remote.html

  7. #5
    Senior Member xvcrosstrek's Avatar
    Join Date
    Apr 2015
    Location
    virginia
    Posts
    245
    I had the same problem. I chose the highest led output and it is bright. I just turn it on manually when I need it.

  8. #6
    Subaru wired the Trunk/hatch light oddly. Had the same issue with the DD HP5 bulb.

    Their light strip doesn't cause this issue. I wired it in, MUCH more light and able to supply some to the right side better.

  9. #7
    Senior Member Bearded Squash's Avatar
    Join Date
    Dec 2015
    Location
    Massachusetts
    Posts
    815
    Also had this problem with a LED in the hatch area. I've read that some LEDs will cause a lock delay and some wont. You might want to try a CAN-BUS LED bulb and see if that helps.

  10. #8

  11. #9
    Senior Member onward's Avatar
    Join Date
    Feb 2015
    Location
    ILM, NC
    Posts
    140
    I've wondered about many of these led light assemblies. Some are simple and consist of an led and a current limiting resistor while other assemblies have high frequency switch mode circuitry with inductors and capacitors that store energy. I've wondered if after use of these type of lamps if there is enough voltage / current / energy stored within these components to where the energy backfeeds into other circuitry and therefore causes other circuits to believe they are still energized until the stored energy is consumed up and then work properly.

  12. #10
    Senior Member xvram's Avatar
    Join Date
    Dec 2012
    Location
    New York
    Posts
    1,277
    Quote Originally Posted by Noe View Post
    Hello,

    I recently install all LED I purchase from Diode Dynamics inside my interior. After a couple of days I notice the trunk and dome light would stay on for maybe 15 to 20 second after I shut my trunk. This would cause a delay where I am unable to lock my car remotely until the light has faded to off. This issue comes and go, some day it will be fine. What would be causing the LED to have a delay before it fades to off?
    I have the cargo led from Diode Dynamics and have not encountered any problems for a year now. This is the DD part # I have.... 1xboard_SMD6W

Page 1 of 2 1 2 LastLast

Similar Threads

  1. Can car be programed to lock doors when I put in drive?
    By Eric Dergara in forum Lighting, Electrical, and EyeSight
    Replies: 11
    Latest Post: 02-07-2018, 08:18 AM
  2. New Cargo area LED disables Lock/Unlock :(
    By Crosstrek_2015 in forum Lighting, Electrical, and EyeSight
    Replies: 1
    Latest Post: 07-11-2015, 04:42 PM
  3. Rough running immediately after start
    By Skidder in forum Engine and Drivetrain
    Replies: 14
    Latest Post: 05-14-2015, 04:29 PM
  4. Does the car auto lock after shifting into drive mode?
    By chrissy in forum Subaru XV General Discussion Forum
    Replies: 2
    Latest Post: 02-24-2015, 02:35 AM
  5. How to lock the doors while outside the car?
    By raptor123 in forum Subaru XV General Discussion Forum
    Replies: 6
    Latest Post: 02-06-2015, 09:44 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  
Powered by vBadvanced CMPS v4.1.2