"Whining sound" 55-60mph+

  1. Welcome to Subaru XV Crosstrek Forum General discussion forum for the Subaru XV

    Welcome to Subaru XV Crosstrek Forum - a website dedicated to all things Subaru XV.

    You are currently viewing our forum as a guest, which gives you limited access to view most discussions and access our other features. By joining our community, at no cost, you will have access to post topics, communicate privately with other members (PM), respond to polls, upload content and access many other special features. Registration is free, fast and simple, Join Subaru XV Crosstrek Forum today!
     
+ Reply to Thread
Page 1 of 4 1 2 3 ... LastLast
Results 1 to 10 of 36
Like Tree5Likes

Thread: "Whining sound" 55-60mph+

  1. #1

    Question "Whining sound" 55-60mph+

    Its only a minor annoyance, but my 2012 Impreza didn't make this sound.
    It sounds like a whirrring hum. *sounds* like its coming from the rear, possibly underneath.
    Its got a sound almost like ignition interference through a shoddily installed stereo, but it isnt related to anything electronic. It seems to start somewhere between 55 and 60mph, and gets louder with vehicle speed.
    I kind of sounds like its coming from the direction of the rear diff, but some passengers suggest the roof rails. I dont have crossbars.
    Anyone else notice this?
    I plan on driving another xv at the dealer at my 3,000 mile service visit.

  2. Remove Advertisements
    Subaru XV Forum
    Advertisements
     

  3. #2

  4. #3
    Junior Member
    Join Date
    May 2013
    Location
    East-Central Wisconsin
    Posts
    3
    I drive mine mostly at highway speeds daily, have not noticed anything like what you describe...but I also have the CVT.

  5. #4
    It has be puzzled, as no one else seems to have noticed this particular sound.
    I'm not too worried about it but it would be nice to know if its something common or not.
    Thanks for the reply.
    Any other owners have any comments?

  6. #5
    Super Moderator DebsXV's Avatar
    Join Date
    Jun 2012
    Location
    Western Australia
    Posts
    2,119
    Is 55-60mph around 100kph ??
    If so then yes...there is LOTS of complaints from manual owners about a whine a 100 kilometres per hour!
    Engine Whine at 100km/hr...

  7. #6
    Dang- I just read through that thread. Its definitely "that sound".
    The troubling thing is that my 2012 Impreza didnt make the noise.
    Its a bit annoying, I hope theres a remedy.

  8. #7
    Senior Member Erks's Avatar
    Join Date
    Feb 2013
    Location
    Melbourne Australia
    Posts
    212
    I found that I would get a whine at 100KM/h too. But I thought this was coming from the radio and I would only hear it when I have the music all the way down but not off. If this is the case. It's a alternator whine.

  9. #8
    No it definitely isnt alternator whine.
    It FILLS the car as soon as 60mph is reached.
    My XV is so much quiter than my Impreza that I dont always have the radio on.
    Quieter except this noise. From some reading,it appears Subaru are aware of the problem. Supposedly its harmonics from the tailshaft/driveshaft/rear diff.
    Hope they figure it out or its gonna suck for going on longer road trips!

  10. #9
    Junior Member
    Join Date
    May 2013
    Location
    Rockville, MD
    Posts
    14
    I think I just experienced this noise this past weekend. But I have an automatic and the noise started at about 83 mph. I dropped my speed and it went away immediately around 79 mph but as soon as I tried to take it past 83 the noise returned. It was a high pitched noise that seemed to come from the dash.
    Not wanting to speed for long, I wasn't able to test it again. I've had my XV since the end of Feb/13 and have not had any issues. Only 1370 miles on it so I guess it could still be breaking in.
    Any advice would be appreciated.

  11. #10
    Super Moderator DebsXV's Avatar
    Join Date
    Jun 2012
    Location
    Western Australia
    Posts
    2,119
    Quote Originally Posted by mkjo View Post
    I think I just experienced this noise this past weekend. But I have an automatic and the noise started at about 83 mph. I dropped my speed and it went away immediately around 79 mph but as soon as I tried to take it past 83 the noise returned. It was a high pitched noise that seemed to come from the dash.
    Not wanting to speed for long, I wasn't able to test it again. I've had my XV since the end of Feb/13 and have not had any issues. Only 1370 miles on it so I guess it could still be breaking in.
    Any advice would be appreciated.
    Mkjo, there are two different sounds that some XV owners are experiencing...

    One is a whine at around 100kph/55-60mph that only some manual owners are hearing.

    The other noise is a loud high pitched noise that some US and European owners are experiencing when driving at fast speeds.
    That noise is probably coming from the windscreen.....there are threads about it here on the forum, and also one thread has a video clip showing that problem. That particular noise happens with both manual and CVT.

    I think the issue you are having is the high speed windscreen noise, not the manual 100kmp whine.

+ Reply to Thread
Page 1 of 4 1 2 3 ... LastLast

Similar Threads

  1. Disable motion-lockout on NON-Nav, Stereo type "A"
    By MRH0726 in forum Interior and Audio
    Replies: 1
    Latest Post: 08-13-2013, 01:49 PM
  2. Optional "Bridge Collapse Package" for US models
    By roddog in forum Subaru XV Pictures
    Replies: 6
    Latest Post: 05-25-2013, 01:46 AM
  3. Weld a "stop" to the Torklift or Curt trailer hitch?
    By JAHYMA in forum Subaru XV General Discussion Forum
    Replies: 0
    Latest Post: 04-24-2013, 02:21 PM
  4. SUBARU XV World Premiere movie "Mix it up"
    By import_nation in forum Subaru XV Videos
    Replies: 0
    Latest Post: 12-05-2011, 06:31 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
Powered by vBadvanced CMPS v4.1.2